PHP 5.1.3出现高危BUG ! PHP 5.1.4 Released

2006年05月05日 10:52 查看5825次 作者:   【
文章分类:PHP5研究[新]

5月1号刚刚发布的PHP 5.1.3出现高危BUG(在FastCGI sapi 环境下$_POST 数组的处理问题).请使用5.1.3的用户立刻升级到最新版本.

下载地址: for windows   for linux


PHP官方原文:

A critical bug with $_POST array handling as well as the FastCGI sapi have been discovered in PHP 5.1.3. A new PHP release 5.1.4 is now available to address these issues. All PHP users are encouraged to upgrade to this release as soon as possible.

责任编辑:easy

给文章打分...

平均分:0.6(32 次)

-5 -4 -3 -2 -1 0 1 2 3 4 5
0

顶一下

发表我的见解...

  • 您的大名: 留空为匿名
  • 您的主页:
  • 您的邮箱: